You are not logged in.

Dear visitor, welcome to www.opel-abc.de. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Minimi

Professional

  • "Minimi" started this thread

Posts: 908

wcf.user.option.userOption83: Töging am Inn

Location: DDR ;-)

wcf.user.option.userOption74: Vectra C

wcf.user.option.userOption81: 2007-09-01

wcf.user.option.userOption77: Z18XER

wcf.user.option.userOption82: Benzin

Activity points: 5533

  • Send private message

1

Saturday, April 30th 2016, 3:56pm

Vectra A Elektrikproblem

Mal ne bescheidene Frage:
Vectra A C18nz BJ 12/91
Nach 7 Jahre Standzeit Motor springt gleich an und läuft ruhig.
Aber: Sobald Zündung an ist leuchten die Nebelscheinwerfer lassen sich nicht ausschalten.
Und sobald ich das Standlicht/Abblendlicht einschalte versagt die Drehzahlanzeige.
Achja die Lüftung reagiert auch nicht.
Wo ist der Fehler zu suchen?
8)OPEL FAHN IS WIE WENNZE FLIECHST 8)

schbeggi

Master

Posts: 1,928

wcf.user.option.userOption83: Hockenheim

Location: Hockenheim

wcf.user.option.userOption74: Insignia

wcf.user.option.userOption81: 2009-08-21

wcf.user.option.userOption77: A20DTH

wcf.user.option.userOption82: Diesel

Activity points: 10504

  • Send private message

2

Saturday, April 30th 2016, 5:27pm

Hi Muschimuschi, ähm Mimimimi :D

Ich tippe auf einen Masse Fehler. War die Lichtmaschine mal draußen ?
Check einfach mal alle Masseverbindungen. Hatte ich am Astra F, da kommen die dollsten Fehler bei raus.


Gruß

schbeggi
Wenn Du tot bist, weißt Du nicht, dass Du tot bist.

Für Dein Umfeld ist es aber hart.

Genau so ist es auch, wenn Du blöd bist...


:D :D :D :D

Minimi

Professional

  • "Minimi" started this thread

Posts: 908

wcf.user.option.userOption83: Töging am Inn

Location: DDR ;-)

wcf.user.option.userOption74: Vectra C

wcf.user.option.userOption81: 2007-09-01

wcf.user.option.userOption77: Z18XER

wcf.user.option.userOption82: Benzin

Activity points: 5533

  • Send private message

3

Sunday, May 1st 2016, 2:24pm

Hab jetzt mal alle Masseverbindungen im Motorraum gelöst gereinigt und wieder zusammen.
Problem besteht weiter.
Hab dann mal Relais durchgeschaut nix.
Radio raus Heizungsbedienelemet raus, nix.
Lichtschalter raus, nix.
Mal hinter den Tachometer ein Kabel bewegt, siehe da.
Es geht wieder.
Bau dann mal den Tachometer aus und schau genauer nach.
Ein Problem bleib dennoch.
Die Lüftung geht noch nicht aber wahrscheinlich ist das ein Problem für sich.
8)OPEL FAHN IS WIE WENNZE FLIECHST 8)

Minimi

Professional

  • "Minimi" started this thread

Posts: 908

wcf.user.option.userOption83: Töging am Inn

Location: DDR ;-)

wcf.user.option.userOption74: Vectra C

wcf.user.option.userOption81: 2007-09-01

wcf.user.option.userOption77: Z18XER

wcf.user.option.userOption82: Benzin

Activity points: 5533

  • Send private message

4

Sunday, May 1st 2016, 6:52pm

So Tacho raus alle Kontakte geprüft.
Verdacht liegt bei nem "Stromdieb" der zur Anzeige für Anhängerbetrieb geht. Die Kontrollleuchte geht auch aktuell nicht hatte aber kein Ersatz zur Hand.
Was bleibt ist aber noch die Sache mit den Nebelscheinwerfer entweder sie leuchten Dauer und lassen sich nicht ausschalten (naja kann man ja als Tagfahrlicht verkaufen) oder sie fallen komplett aus.
Tacho Beleuchtung lässt sich regulieren aber wenn man voll aufdreht geht's aus.
Die Beleuchtung beim Heizbedienelement brennt Dauer aber wenn man die Regler bewegt fällt sie Teilweise aus.
Aktuell ist sie sogar komplett ausgefallen.
Lüftung geht auch noch nicht.
Scheinbar doch noch was mit der Masse im Argen.
Der Rest funktioniert einwandfrei.
Nach 7 Jahren Standzeit muss ausgerechnet die Elektronik zu spinnen anfangen.
Wie gesagt er springt gleich an und läuft ruhig (ok Lima quietscht ab und an).
Demnächst kommt er zur Werkstatt sämtliche Riemen und Flüssigkeiten tauschen Durchsicht was noch so notwendig ist.
Wenn alles passt dann TÜV Zulassung und ab auf die Straße. ..
8)OPEL FAHN IS WIE WENNZE FLIECHST 8)

schbeggi

Master

Posts: 1,928

wcf.user.option.userOption83: Hockenheim

Location: Hockenheim

wcf.user.option.userOption74: Insignia

wcf.user.option.userOption81: 2009-08-21

wcf.user.option.userOption77: A20DTH

wcf.user.option.userOption82: Diesel

Activity points: 10504

  • Send private message

5

Monday, May 2nd 2016, 5:54am

Ach, der stand nun 7 Jahre ???

Villeicht plagt den Vectra ja ein Kondenswasser Problem ?

Ist er denn wirklich trocken im Innenraum, oder gammelt er schon an allen Ecken und Enden ? ( bitte nicht falsch verstehen.... ;) )
Wenn Du tot bist, weißt Du nicht, dass Du tot bist.

Für Dein Umfeld ist es aber hart.

Genau so ist es auch, wenn Du blöd bist...


:D :D :D :D

Minimi

Professional

  • "Minimi" started this thread

Posts: 908

wcf.user.option.userOption83: Töging am Inn

Location: DDR ;-)

wcf.user.option.userOption74: Vectra C

wcf.user.option.userOption81: 2007-09-01

wcf.user.option.userOption77: Z18XER

wcf.user.option.userOption82: Benzin

Activity points: 5533

  • Send private message

6

Monday, May 2nd 2016, 6:12am

Auf den ersten Blick scheint alles im grünen Bereich zu sein.
Keine Spuren von Oxidation an der Elektrik im Innenraum.
Ich schau mir aber nochmal sämtliche Masseanschlüsse an.
8)OPEL FAHN IS WIE WENNZE FLIECHST 8)

Similar threads